Elevated traffic rates for Collection Documentation
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 04:41 UTC
Monitoring
Traffic has subsided back to normal levels and both public & private documentation should be working normally now. We're keeping a close eye on the system.
Posted Feb 04, 2020 - 02:23 UTC
Investigating
We're investigating elevated traffic rates for Collection Documentation. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted Feb 03, 2020 - 22:21 UTC
This incident affected: Postman Dashboard and Public Collection Documentation.