Postman is not loading

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 01:27 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 01:15 PST

Update

We are continuing to work on a fix for this issue.
Posted Dec 05, 2025 - 01:05 PST

Identified

Postman is not loading for users. We are investigating increased error rates from one of our vendors.
Posted Dec 05, 2025 - 01:03 PST
This incident affected: US (Postman Platform on Desktop, Postman Platform on Browser, Postman Login, Postman Monitors, Postman Mocks, Postman API, Postman API Network (API Explore), Run Button, Postman Search, Public Collection Documentation, Newman, Postman Learning Center and Documentation, Postman Support and Community Forum, Postman Integrations, Postman Interceptor, Marketing Website, Postbot, Postman VS Code extension, API Builder, API Specifications, Collection Runner, Postman CLI) and Europe (Postman Platform on Desktop, Postman Platform on Browser, Postman Login, Postman Mocks, Postman API, Postman Search).