Degraded performance on the Postman App and Dashboard
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 18:46 UTC
Investigating
Investigating degraded performance on the Postman App and Dashboard. This incident is unlikely to interfere with regular operation. We will continue to post frequent updates to indicate investigation progress.
Posted Oct 28, 2020 - 16:03 UTC
This incident affected: Postman App and Postman Dashboard.