Degraded performance on the Postman App and Dashboard
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 11:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2020 - 10:30 UTC
Investigating
Investigating degraded performance issues for the Postman App and Dashboard. We will continue to post frequent updates to indicate investigation progress.
Posted Feb 14, 2020 - 09:36 UTC
This incident affected: Postman App, Postman Dashboard, Postman Monitors, Public Collection Documentation, and Postman Mocks.